• Поиск по форумам
  •  
      Этот форум закрыт. Новый форум располагается по адресу http://forum.use.ru  

      Nordnet Форум
      Городской форум
      Трабл с видахой(или процом).
     
    Страницы: 1
    Автор Тема:  Трабл с видахой(или процом).
    dfx 

    регистрация: 22-08-2002 в 21:21
    сообщений: 4875

    отправлено 06-12-2002 23:26    
    Люди, помогите!!! Вобщем, случился у меня такой трабл. Как-то захотел я поиграть в DOOMIII и в первой мисси у меня вышел крутой глюк на видахе(до этого много раз играл-ничего не было) (я думал что на видахе, потому что изображение испортилось до неузнаваемости). Понизив разгон с 290/590 до стандарта 250/513, глюк пропал. Но потом играя в Анреал2003 опять такой же клюк, причем на СТАНДАРТНЫХ настройках! Я подумал, что видахе пришел славный конец. НО понизив частоту шины с 151 до 145 я удивился – глюк пропал. Каково было мое удивление, когда я проц поставил на стандарт, а видаху разогнал до 300/620, глюка не было и в помине. Как пожжет зависеть проц от видахи, потому что глюк идет конкретно видашный.
    Force 

    регистрация: 06-12-2001 в 00:09
    сообщений: 20128

    отправлено 07-12-2002 09:34    
    Забыл первое правило всех оверклокеров:
    При поднимании частоты системной шины - увеличивается частота обмена со всеми устройствами.
    У тебя видяха вместо 66 Мгц, мучалась на 75, да еще в разогнанном состоянии. Соответственно шли ошибки по шине, и появлялись глюки в изображении.
    И проц тут не причем.

    ЗЫ: Или ты просто хотел показать, насколько ты крутой оверклокер :))
    dfx 

    регистрация: 22-08-2002 в 21:21
    сообщений: 4875

    отправлено 07-12-2002 11:05    
    2 Force: Почему-то до этого полгода работал и все было нормально, а после установки тюнера началось. Я сначала тоже думал что из-за шины, но при стандартой шине и повышенном множителе, глюк всеравно не пропадал. Вчера после того, как я создал тему, я решил снять кулер с проца. Смазал с кроев термопасту и нанес ее обратно на ядро. Загрузил и, О ЧУДО - все нормально. Так что глюк был с процом. При установке тюнера я видно чего-то с корпусом сделал и термопаста смазалась. Только до сих пор остается загадкой, почему глюкало именно изображение.
     
    Сообщение было изменено автором 07-12-2002 в 11:07
    Степан Капуста 

    регистрация: 14-11-2001 в 09:37
    сообщений: 16766

    отправлено 07-12-2002 11:08    
    2 Force:
    это происходит только на синхронных чипсетах типа i430*/i440*/VIA Appolo*. Если чипсет асинхронный (i815*/i845*/i850*/под AMD'шки тоже есть), то там все выставляется отдельно, и риск пожечь меньше...
    Force 

    регистрация: 06-12-2001 в 00:09
    сообщений: 20128

    отправлено 07-12-2002 12:03    
    2 Степан:
    Если не ошибаюсь, то у dfx, VIA чипсет.

    2 dfx:
    А на температуру проца до этого смотрел??
    Ну может просто попрыгал с бубном и все заработало.
    dfx 

    регистрация: 22-08-2002 в 21:21
    сообщений: 4875

    отправлено 07-12-2002 14:42    
    Я температуру проца постоянно смотрю. И она у меня была 41\45. А когда отопление включили, то она стала 44\48, я как-то и не обратил особого внимания(все ж работало). А вчера посмотрел(до снятия кулера) после Анриала 49, и подумал надо бы снять кулерок. И точно, после Анреала теперь 45, и все OK.
    dfx 

    регистрация: 22-08-2002 в 21:21
    сообщений: 4875

    отправлено 13-12-2002 21:06    
    Вчера DOOMIII установил, дык опять этот глюк появился, только загружется, и сразу висяк с серьезным глюком. Представьте себе, я теперь вольтаж не повысил, а ПОНИЗИЛ, и разгон оставил, и все пока OK.
    Степан Капуста 

    регистрация: 14-11-2001 в 09:37
    сообщений: 16766

    отправлено 14-12-2002 10:30    
    Эх, блин, оверклокеры... Стоит ли вообще разгоном заниматься? Ну получите лишний FPS или мегагерц, а сколько до этого процов/каротчек пожжете? И насколько от этого мегагерца повысится производительность?

    На моей памяти был только один случай, когда разгон надо было делать - Celeron-266/300, у которого сразу же надо было поднять частоту шины с 66 до 100...
    dfx 

    регистрация: 22-08-2002 в 21:21
    сообщений: 4875

    отправлено 14-12-2002 13:22    
    Немогу я жить без разгона, хотя Степан, сам подумай, для моей системы он пока нахрен не нужен.
    Tom 

    регистрация: 14-12-2001 в 23:42
    сообщений: 308

    отправлено 15-12-2002 07:45    

    07-12-2002 11:08 сообщение от Степан Капуста:
    «2 Force:
    это происходит только на синхронных чипсетах типа i430*/i440*/VIA Appolo*. Если чипсет асинхронный (i815*/i845*/i850*/под AMD'шки тоже есть), то там все выставляется отдельно, и риск пожечь меньше...»



    ...Первый чипсет VIA (и, соответственно, первый северный мост), официально поддерживающий FSB 133 MHz для платформы Intel (Slot 1/Socket 370). Как и все чипсеты VIA, асинхронный, т. е. память может тактироваться частотой как равной частоте FSB, так и большей или меньшей...
    http://ixbt.com/mainboard/via-chipsets-2k1.shtml
    Mr. Grizli 

    регистрация: 27-09-2004 в 12:30
    сообщений: 223

    отправлено 28-09-2004 15:01    
    2ДФИКС Интересно а где это ты взял DOOM III
    Agent Smith 

    регистрация: 09-02-2004 в 14:19
    сообщений: 1048

    отправлено 28-09-2004 15:06    

    28-09-2004 15:01 сообщение от Mr. GRIZLI:
    «2ДФИКС Интересно а где это ты взял DOOM III»


    В магазине.
    Гашек 

    регистрация: 16-08-2004 в 15:45
    сообщений: 2488

    отправлено 28-09-2004 15:15    
    2Agent Smith Не факт.
    Mr. Grizli 

    регистрация: 27-09-2004 в 12:30
    сообщений: 223

    отправлено 28-09-2004 15:17    
    2Agent Smith Это в 2002 году наверно на машине времени летал.

    Гашек 

    регистрация: 16-08-2004 в 15:45
    сообщений: 2488

    отправлено 28-09-2004 15:22    
    Уметь надо :)
    dfx 

    регистрация: 22-08-2002 в 21:21
    сообщений: 4875

    отправлено 28-09-2004 15:39    
    Тема закрыта.

    Довожу до сведения Mr. GRIZLI, что в тот момент появилась Альфа-версия Дума3.
    Страницы: 1